Utilization increases and everything else drops out

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

erictuttle04

Thread Starter
Joined
Jun 12, 2021
Messages
1
I am at my wit's end. Upgrading processor from the ryzen 5 to the ryzen 9 5950x has been a nightmare. I have checked everything and am still having this issue. There will be small utilization spikes in gameplay or general use with these spikes my fps drop from 140 to 10. all of the other components drop as well. Current specs: Ryzen 9 5950x, Biostar B450mh, Radeon rx 5600xt, 32gb ram sticks([email protected]), 1tb SSD recently upgraded from 512gb. All drivers updated. Userbenchmark data attached.
 

Attachments

Joined
Mar 28, 2021
Messages
161
A few things come to mind. First, there could be a heat issue. Perhaps the 5950X is getting to hot and slowing the clock to avoid excessive heat. Another could be settings on the motherboard BIOS. Since you went from one CPU to a newer CPU, and then encounter problems, I would go into BIOS and have all settings restored to default, including memory timings, etc. You can always set the memory back to XMP later. And once the BIOS is reset, you can investigate processor overclocking.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top