Various folders in 'My Pictures' stop responding the second I open them?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

minnie1000

Thread Starter
Joined
Sep 29, 2007
Messages
1
Hey guys,

Well, basically, 'My Pictures' folder in my documents has 1.47GB of various random images all separated into folders and some of these folders appear corrupted. 1 folder in particular only has 8.5mb in it yet it just stops working as soon as I've opened it. It doesn't have a virus (My avast hasn't been able to detect anything anyway) and I just can't see the problem but it is extremely irritating as I can't access any of the pictures in these folders. :(
Any ideas?

I know I haven't given much information but I'm not exactly sure what other information could be needed for such a strange problem, just tell me if you want any other info though!
Thanks for any answers.

Minnie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top