Various problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tigeress1001

Thread Starter
Joined
Jul 8, 2007
Messages
5
My friend has a computer with the Millenium operating system. Her computer boots up in Safe Mode. When it does boot up, she gets the error message
Qttask has caused an error in KERNEL32.DLL. Qttask will now close.
Not only does she have these problems, but her mouse pointer is not showing up on the screen. :mad:

I have read your other posts about these problems. I am putting these three problems here to see if anyone has any new ideas on how to fix this, or, that there is an underlying problem that could be causing these three problems.

Any help will be greatly appreciated.

Tigeress :)
 

tigeress1001

Thread Starter
Joined
Jul 8, 2007
Messages
5
An update.

Seeing as her computer was really old and she didn't have any important programs on that computer, I just did a System Restore on it to the earliest time I could do.

It fixed it.

I don't know how, but it did.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top