Ventrilo cuts my pc sound?!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hakoudan

Thread Starter
Joined
Apr 15, 2010
Messages
1
Ok, so here is the thing: as long as i don't connect any mics on my pc, ventrilo works fine (meaning that i can hear everyone that speaks, and it never bugs). If i connect my mic (and i have tried 2 different ones), get ventrilo on and connect to a server, at some point my computer stops emitting ANY sound of any sort. I have tried a thing or two, but i really dont know what's going on.

I use Windows Vista, and have no audio board, but ive been told that my motherboard should have no problems with audio programs.

One more thing i noticed accidentaly is that when that happens (when my pc audio bugs/cuts), the mixer shows that maximum level audio is being emitted. Maybe what is happening is the inverse, the bug creates a too loud noise, and my pc cuts it no to blow my speakers? No idea. Help, PLEASE!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top