Very Slow Everything

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kinroan

Thread Starter
Joined
Oct 9, 2007
Messages
4
ok....my mums pc had a virus, and after removing that, it was still acting funny, so i went ahead and reformatted...now its still going really slow...hanging at every possible thing when running any program...even the start menu hangs when IE or something is up, so i'm assuming it's hardware related...i was told she had a cheap-ish mainboard and a new CPU installed by a friend of her's, i have no idea what the MB was but the CPU appears to be an Intel Celeron D (3.33 Ghz). i dont know very much about this sort of thing...so if there's any other info i could provide, just ask...thanks.
 
Joined
Sep 20, 2007
Messages
833
What exactly did you do when you reformatted?
Did you load motherboard and device drivers after installing Windows?
Have you got a load of yellow ?s in Device Manager?
To find full details of your mother's PC you can Google a free download of Everest Home.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top