Very strange problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seashock

Thread Starter
Joined
Mar 30, 2008
Messages
2
I have a mercury motherboard with NVIDIA chipset(GeForce 7050),with a 1 GB RAM.My internal video memory is 512 MB.In fact I only bought the whole thing just a couple of days ago.My problem is that,I installed NFS Carbon in my computer.It all went well and when I finished playing for the day and shut my computer I cannot start it again the next day.The windows logo loads and after that I can only see a black screen and it freezes like that.I must again restore the system in the safe mode to the point before the installation of the game to get things to normal.Why is this happening?I think 512MB graphic memory is more than enough for the game(It requires only 64 MB).What is the problem?Please help me.
 
Joined
Jun 8, 2007
Messages
2,088
it sounds like the game has either corrupted or is clashing with some other software or drivers your have installed..the next step here would be to boot into safe mode, uninstall it..then try to restart in normal mode..then tell us wot happens
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top