Very weird startup issue(kinda urgent)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mustiej

Thread Starter
Joined
Aug 7, 2011
Messages
27
Hello,

Im stuck with a problem with my windows 7 64bit.
No matter safe mode or regular mode but when i started up it wont show the account to login only a cursor with the thinking thingy and after 20 seconds my screen feeps flicking very fast to black on and off and then after like 5 minutes it turns to black and stays like that.
Tv says no connection to device after the black screen..
What is going on with this?? I have to learn for exams so its kinda urgent!!
 

ozziebeanie

Serena
Joined
Jun 24, 2009
Messages
1,448
Hi Mustiej

by TV says no connection, i am guessing you are using the TV as a monitor, have you set it to receive data from the computer, have you checked the cable?
 

mustiej

Thread Starter
Joined
Aug 7, 2011
Messages
27
Yes ive checked it: been using it for years and it worked like 2 hours before i turned it on again...
I am in no mood to do a complete reinstall since ive my files on it
 

mustiej

Thread Starter
Joined
Aug 7, 2011
Messages
27
No i dont have any other stuff to try on but it keeps flickering like crazy.. Like a program trying to start up in the background which makes my pc to do this since ypu cannsee the cursor thinking every time it goes black
 

mustiej

Thread Starter
Joined
Aug 7, 2011
Messages
27
Just noticed i also hear the sound when you see the screen where i should able to login
 

ozziebeanie

Serena
Joined
Jun 24, 2009
Messages
1,448
i dont know what a bideo is and not looking it up i was trying to determine if your monitor or cable is faulty, it may not be the computer at all.
 

mustiej

Thread Starter
Joined
Aug 7, 2011
Messages
27
Im sorry for not updating.
I had a cd of the windows and just did a reinstall and kept my files in windows.old i forgot about that part.
Still very annoying and im curious why this happened.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top