1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

vgaoem.fon not found on winXP Pro Bootup...

Discussion in 'Windows XP' started by Zman1764, Jan 4, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Zman1764

    Zman1764 Thread Starter

    Joined:
    Jun 2, 2005
    Messages:
    399
    I dont know what happened..... I tried to go back into my name after my screensaver went on and my system just sat there frozen.... so I shut it off and went into the BIOS (I didnt change any options, even though thats probably what did it)... restarted the computer and windows just took forever for the oot screen to come up... i get an error message after about a minute that Windows\system\vgapem.fon cannot be found.... I cant find it on the windows XP CD :mad: :mad:!!!!!

    I cant figure out what to do now... I dont care if I have to do a reinstall, but I need to get windows into a working state so that I can get my 20+ Gigs of Data off....

    I could try to repair the installation like I have done before (choose start setup at the setup screen, follow instructions to do a clean install, and choose to repair the already installed windows directory... will this erase my files???

    Any other suggestions????
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The repair installation won't lose your applications or files if done properly. That's the first thing I'd try. Note that you'll have to reinstall all the service packs and patches that were applied to the original installation.
     
  3. Zman1764

    Zman1764 Thread Starter

    Joined:
    Jun 2, 2005
    Messages:
    399
    Well once the data is off the hard drive, im gunna erase the JBOD Array and make a new one..... once the hard drives are formatted and re-partitioned, ill reinstall windows....

    thanks so much for your help man.....

    Zman..
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    OK, that'll also work, sounds like more trouble. :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/431092

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice