1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vice City Audio Issue

Discussion in 'Games' started by Jont, Oct 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Jont

    Jont Thread Starter

    Joined:
    Oct 18, 2003
    Messages:
    3
    After playing vice city for about 15-20 minutes the music side of the game becomes very distorted and unrecognizable.
    I have to quit the game and restart to get the music back until it goes off again.
    Also the game stutters quite a lot even with the frame depth set low, and all unnecessary programs shut down.
    any ideas?

    sys
    A7N8X Deluxe using onboard sound 512mb DDr ram
    AMD2400 cpu
    Asus Nvidia 5200 128mb magic graphic card
    Maxtor 120gb 133 Diamond plus HD
    16X DVD drive
    win98se
    All latest drivers inc
    Nvidia 45.23.
    Latest Nforce drivers
     
  2. McTimson

    McTimson

    Joined:
    Aug 15, 2002
    Messages:
    5,577
    Try lowering the game resolution to like 800x600 to see if stops stuttering...

    What sound card do you have, or are you using the built-in sound?

    Do you know if there is a heatsink on the southbridge of your motherboard? The southbridge is a big black chip, it should be on the lower end, near the PCI slots, I had a problem with weird audio too, stuck a heatsink on the southbridge, and it worked fine. It could also be that something else is overheating, try taking the side of the case off, and pointing a fan towards the system, to see if that helps.
     
  3. Jont

    Jont Thread Starter

    Joined:
    Oct 18, 2003
    Messages:
    3
    Thanks for the reply
    No heatsink on the southbridge chip. Will try that next week.
    Have tried lowering the resolution but still the same. With the spec I have the game run okay at 1024x768? or should it.
    I even have to lower the Hardware sound acceleration level to Basic to get any sound at all
     
  4. McTimson

    McTimson

    Joined:
    Aug 15, 2002
    Messages:
    5,577
    Well that's not good.....I think that there's definitely something wrong then....you're absolutely positive you got the latest nForce drivers?

    Is that video card the 5200, or the 5200 Ultra? Either way, I would try lowering the reolution to 800x600 just to see if it helps.
     
  5. davric007

    davric007

    Joined:
    Oct 18, 2003
    Messages:
    3
    I had the same problem and I'll tell you how I fixed it.

    First I'll say I used to have Windows xp Professional and the game worked flawlessly no matter how long I played it. So I knew it wasn't a problem with my hardware.

    I had to switch to Windows 98se and started to have the same problems you have.

    What I did was change a few setting in Windows 98se to eliminate the read-ahead buffer because I new it had to do with the sound.

    Try this and let me know if it works:

    Right click on MY COMPUTER and then click PROPERTIES. Click PERFORMANCE then click FILE SYSTEM at the bottom.

    On HARD DISK set the READ-AHEAD to NONE.

    On FLOPPY uncheck SEARCH FOR NEW FLOPPY
    ??? I know but I did it anyway.

    On CD-ROM set SUPPLEMENTAL CACHE all the way to small and then set the OPTIMIZE ACCESS PATERN FOR: NO READ-AHEAD.

    Then on REMOVABLE DISK uncheck ENABLE WRITE BEHIND

    DO NOT TOUCH ANYTHING IN THE TROUBLESHOOT BOX!!!!!
    Everything should stay unchecked there.


    Now go to your game options:
    In the AUDIO SETUP set AUDIO HARDWARE to dsound3d
    then set DYNAMICS to OFF

    In the DISPLAY setup turn your DRAW all the way down.
    Turn your FRAME to ON
    And your resolution to 800 x 600 x 16

    And there you go enjoy your game.

    This is the best I could get it working on my system.
    If you find anymore tricks please post a reply and let me know what you did.
     
  6. davric007

    davric007

    Joined:
    Oct 18, 2003
    Messages:
    3
    I forgot to say you should set your AUDIO HARDWARE to:
    dsound3d SOFTWARE not HARDWARE.

    And after you do all of that there's more.

    Right click MY COMPUTER, PROPERTIES, PERFORMANCE and then
    VIRTUAL MEMORY then choose LET ME SPECIFY.

    For minimum put 400 and max put 700. You can use higher numbers if you want but if you put more than 999 for minimum you will have boot problems.

    I have my system set at 999 minimum and 2000 maximum but that's probably overkill.

    After all of that, turn off your anti-virus and run a scan disk & defrag your harddrive.

    Also one last thing. When you install the game DON'T install the radio station to your harddisk. If you did, reinstall the game, run it one time then do the scan & defrag.
     
  7. McTimson

    McTimson

    Joined:
    Aug 15, 2002
    Messages:
    5,577
    Of course, you could just upgrade to Windows XP, that would probably solve the problem, and make everything run a lot smoother as well....
     
  8. Jont

    Jont Thread Starter

    Joined:
    Oct 18, 2003
    Messages:
    3
    Thanks for the tips I will try them and get back asap
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Vice City Audio
  1. SoulWeaver42
    Replies:
    3
    Views:
    207
  2. winpc
    Replies:
    2
    Views:
    236
  3. gold333
    Replies:
    10
    Views:
    867
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172841

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice