Vice City sound effects not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dastardly

Thread Starter
Joined
Jul 15, 2003
Messages
16
Can anyone help??

I recently purchased and loaded Vice City. The game runs fine ..... except I get none of the background sound effects (street sounds, cars, fight sounds, etc). The cut scene voice-overs, and radio station music works fine, though, so I guess my sound card is working OK?

I've downloaded the latest drivers for the motherboard, and checked the sound settings in Windows, but can't see anything obvious.

My system spec is:

motherboard: MSI KT4VL (MS-6712)
sound card: on-board Avance AC97
processor: Athlon 2100+

Any help would be greatly appreciated.

Thanks
 
Joined
Aug 15, 2002
Messages
5,577
Are you sure the sound effects volume is turned up in the Vice City options?
 
Joined
Oct 1, 2003
Messages
2
With vice city there are several options. With xp the following things can solve problem.
1.go to control panel
2.go to sound option
3.make sure your speaker selection is the correct speakers you have
4.also if you do have a eax compatible card make sure eax is on in the game options
5. if you dont have a eax card make sure it is off
6.sometimes upgrading your card will help. I use to have a problem with the sound popping. I changed the card and thing runs great. Make sure all updates for windows are downloaded. This can also be a problem.
 

Dastardly

Thread Starter
Joined
Jul 15, 2003
Messages
16
thanks for the suggestions - I've tried all soundcard options on the game options - no result.

I've also reinstalled DirectX9

The strange thing is - I know someone with the same motherboard (MSI KT4VL) and onboard soundcard, and the game runs fine on his!! Only difference is he is running XP & I'm using Win98SE. (I've loaded all the latest Windows patches)

short of buying XP and a new sound card I'm struggling to find a solution. And I think upgrading my PC at a cost of over £150 is a bit extreme for the sake of a game - especially as there's no guarantee it will solve the problem. Also, all other games seem to run fine.

FRUSTRATING!! :mad:
 
D

Deathdealer

ask your friend if u can borrow his xp cd

cause some sound cards dont work good in 98se
 
Joined
Nov 11, 2003
Messages
1
Same problem here dude.

I have an AC97, and although I couldnt find the correct drivers for my soundcard, I got it to work in all other games with a generic AC97 driver i found.

Anyway, I also get 'no hardware support' in my options.


SO, out comes the trusty Soundblaster 16 ISA, lets see if this makes any difference!!!!


(Im on XP by the way, and using a known working backup of GTA3 vice city - my backup works fine on my friends who has a seperate card (non-onboard))

I would try the original CD, but its scratched to buggery (damn ebay sellers!).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top