1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Video Card added over Internal card causing Explorer not to work

Discussion in 'Windows 7' started by gothost, Mar 2, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. gothost

    gothost Thread Starter

    Joined:
    Mar 2, 2012
    Messages:
    2
    Ok please tell me how in the world this happens...I have built them formatted them, fixed them added components many many times...This is my issue, Internet explore won't open....well it opens and I get a ap crash notification. I take out both of my different videos cards and use internal video and it does not crash. The problem is this is my living room movie file player and the video cards make a huge difference....I also need explorer as well....now Chrome works but that is not what I want...Tell me whats the problem? Sorry for the word errors using handheld keyboard
     
  2. lldanll

    lldanll

    Joined:
    Mar 3, 2012
    Messages:
    6
    That sounds pretty odd. Did you properly disable the onboard video adapter before installing the graphics card? If you are just putting in the video card and booting up there may be some conflicting issues that are causing the strange symptoms you are experiencing. If you have not done this here are the steps, I just copied and pasted them from another site out of laziness:

    1. The first step in disabling your onboard graphics card is to boot up into Safe Mode (Hitting the F8 key during system boot up and selecting the option that just says Safe Mode) <&#8211; Be patient, this boot up may take longer then you are use to

    2. Right click the My Computer Icon and choose the Properties option

    3. Navigate to the Advanced tab and look for the Device Manager option

    4. Look for Display Adapters and click the &#8216;+&#8217; option to expand the properties

    5. You should find something that may say &#8220;Intel Integrated Graphics&#8221; or something that says Onboard or Integrated with either your motherboard manufacturer&#8217;s name on it. Right click that name and select the properties option

    6. Select the Disable tab (do NOT uninstall)

    7. Shut down your computer after it has been disabled

    8. Once your computer is completely shut down, remove the power cable and all other cables from the back of your case and open up the case (Make sure you properly know how to work inside of a computer case to risk shocking or damaging existing parts)

    9. Install your new card and close case/reattach cables

    10. Boot up normally. Your screen will be enlarged as the card is running in a lower resolution but once you log in, you will be able to install the drivers that either will be found automatically or will be prompted for if you have the CD or disk that contains them



    If you have done all that already, have you made sure your graphics card drivers are up to date? You can download the latest drivers from the manufacturers website.

    Good luck.
     
  3. gothost

    gothost Thread Starter

    Joined:
    Mar 2, 2012
    Messages:
    2
    Hey you never know ill give it a shot with a most likely this wont work... I formatted drive and installed 7 with card in socket. All worked till internet explorer nine went in. Which I should of been clear on. Know matter what ill give it a shot and report back. Now again if I take card out 9 will work.
     
  4. lldanll

    lldanll

    Joined:
    Mar 3, 2012
    Messages:
    6
    I believe you will still have to properly disable the onboard video card, even if you had the graphics card installed while you were installing a fresh copy of windows 7. Having the onboard video enabled while the graphics card is installed may be causing the strange issues. If disabling the onboard graphics does not fix your issue you can also try this:

    From what I have read - IE 9 uses the graphic card to render the graphics displayed in the browser. This can be changed in the settings though by doing the following steps:

    1) Open IE9 and click on Tools and select "Internet Options"
    2) Once the Internet Options window opens, select the "Advanced" tab.
    3) In the Advanced tab, you should see a checkbox option for "Use software rendering instead of GPU rendering"

    Here's a quote straight from Microsoft's website that may explain it:

    So it very well could be that your graphics card is one of the models that are having issues with IE9 and you will need to use the workaround until they fix it in a later patch.

    Good luck! Hope you get it working.
     
  5. lldanll

    lldanll

    Joined:
    Mar 3, 2012
    Messages:
    6
    Also, have you gone to the graphics card manufacturer's website and downloaded the latest drivers for your graphics card you are trying to use?

    I have seen a few articles online that specifically state since IE9 uses the graphics card (GPU) to render the graphics inside the browser, if you are trying to use old or outdated drivers it can cause the browser to crash.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1043629

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice