1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Video Card Failure?

Discussion in 'Hardware' started by hirsty_uk, Jan 22, 2011.

Thread Status:
Not open for further replies.
  1. hirsty_uk

    hirsty_uk Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    1
    Hi, I have an Acer Aspire 5920 Laptop running Windows 7 Ultimate 32bit.
    My laptop doesn't start up properly, it gets to the login screen on windows, and the screen has black dots running across, and the login page is pushed up into the top corner of the screen. However, if I boot my laptop into safe mode, it runs fine. I clicked on the icon in my icon tray saying "Fix Issues" and it came up with this report to send to Microsoft

    Usually when I leave my laptop a few hours, and come back it works fine, but I have left it at least 24 hours now, and it still has this problem. Any help will be greatly appreciated, thanks!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976324

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice