video card problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chip2068

Thread Starter
Joined
Feb 3, 2007
Messages
2
I've posted this in a Dell forum, got some tips but no real answers yet...

I have a Dell Dimension 5100, about two years old. For the past two weeks, about five minutes after I power up, I'll hear a sort of short click/squeal come from the computer. This is followed by the chrome on all open windows to turn black for about two or three seconds. Not the entire desktop, just the windows. It only happens the one time and won't occur again until the next time I turn on the computer. It seems like once this component has "warmed up", it's fine, whatever it is.

Is my video card failing? It's a Radeon X300 SE with 128MB hypermemory. Others thought it might be hard drive troubles starting, or even dust issues. I was hoping someone has had similar issues at one time.
 
Joined
Mar 1, 2006
Messages
1,773
chip2068 said:
I've posted this in a Dell forum, got some tips but no real answers yet...

I have a Dell Dimension 5100, about two years old. For the past two weeks, about five minutes after I power up, I'll hear a sort of short click/squeal come from the computer. This is followed by the chrome on all open windows to turn black for about two or three seconds. Not the entire desktop, just the windows. It only happens the one time and won't occur again until the next time I turn on the computer. It seems like once this component has "warmed up", it's fine, whatever it is.

Is my video card failing? It's a Radeon X300 SE with 128MB hypermemory. Others thought it might be hard drive troubles starting, or even dust issues. I was hoping someone has had similar issues at one time.
Hi chip
Have you checked to see if there is a error showing in your Event Viewer
Rex
 

chip2068

Thread Starter
Joined
Feb 3, 2007
Messages
2
Wasn't familiar with Event Viewer :confused: but I am checking it out now. Will keep on eye on that to see if I can discover anything. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top