video card problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ribie

Thread Starter
Joined
Jul 16, 2005
Messages
1
My video card is about 3 months old ... nvidia geforce 6600 gt pci express
ddr3 ...recently during world of warcraft play my screen goes black and i have to reboot ... today during play my screen has alot of litle red lines all over it and my character looked hollow or not complete in game ..tried reboot and desktop screen still has red lines all over it ...any suggestions ?


ty ribie
 
Joined
Mar 18, 2005
Messages
3,390
G'day ribie, Do you actually see any information at the beginning of the boot cycle, like a screen with writing on it?
If not you likely have either a video or a power supply problem.
Try putting the old video card back in.
If you can get a windows screen, obtain "Ëverest Home" program off the net (free) and install it, then in one of it's first pages there is an icon called "sensors", operate it and check the temperature and voltages displayed.
Cheers, qldit.
 
Joined
Sep 1, 2004
Messages
1,756
Sounds to me like your videocard has suffered a physical failure, either of the core or the RAM. Since it's only 3 months old I would send it back under warranty for a replacement.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top