Video Card problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Green Jello

Thread Starter
Joined
Jan 3, 2002
Messages
2
I recently installed a new video card to my Dell computer. I'm running 2000 pro on it.... 256 meg ram and a little 500 mhz p3... The card was an ATI Radeon 32meg... The problem I'm having is with all aspects of the card. No display problems or anything... I installed a game shortly after the card called Star Wars:Force Commander... relatively old game. For some reason I can't play it or any 3d type games now.... Also my DvD playback does not work, I get a message saying that my video card is insufficent to run the movies... Some games also give me that message... Any help will be greatly appreciated!... Thanks.

GJ
 

Green Jello

Thread Starter
Joined
Jan 3, 2002
Messages
2
Yeah, I've got all the latest drivers and I d/led the dvd playback thing they had on that page too... I don't know what else to try.... I went from an AGP to a PCI could that be a problem?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top