Video card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rick31797

Thread Starter
Joined
Nov 14, 2001
Messages
4
I want to install a new video card..my old one is a intel AGP 8 mg and the new one is a ATI AGP 32 mg...This is what i did...unplugged the old card inserted the new one...turn on computer,and DOS came up, 2 pages and then my monitor went on stand by mode...What happened...So i put the old one back and it ok now....should i uninstall the software first??? help Rick
 
Joined
Jul 7, 1999
Messages
389
Try booting up to Windows with the old card, then go to display properties, settings, advanced, adapter, and click the change button, then show all hardware. Pick the standard VGA adapter. When it asks you to reboot, shut down the machine and put the new card in. Windows should come up and then ask for the drivers for the new hardware.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top