video display

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ineedhelp20

Thread Starter
Joined
Oct 13, 2003
Messages
8
recently a few of my videos(mpg,avi)will freeze during playback,or rather,the video freezes but the sound continues normally.it happens on all my media players(vlc,windows9,ultraplayer,divx)and i am pretty sure i have all the necessary codecs.my operating system is windows98 se.any help or suggestions would be most welcome,thanks
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,264
Hiya and welcome

Which version of DirectX do you have:

Go to Run and type DXDIAG
In the first tab will be the evrsion.

Also, lets try a 'spring clean'

Go to Tools | Internet Options. General tab. Under Delete Files, delete offline content. Also, clear the History.

Content tab, under AutoComplete, clear Forms and Passwords.

Advanced tab, under Browsing, look for Enable Insta on Demand. Untick.
Under Security, look for Empty Tempory Internet... Tick.
Apply and OK

Go to Run and type MSINFO32
On the left choose Software Enviroment, then Startup Programs. Copy/paste the list here.

Download Spybot - Search & Destroy from http://security.kolla.de

After installing, first press Online, and search for, put a check mark at, and install all updates.
Next, close all Internet Explorer and OE windows, hit 'Check for Problems', and have SpyBot remove all it finds.

That ought to get rid of most of your spyware.

When you've done all that, go to http://www.tomcoyote.org/hjt/ , and download 'Hijack This!'.
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log somewhere, and please copy & paste its contents to the forum.

It will possibly show other issues deserving our attention, but most of what it lists will be harmless or even required, so do NOT fix anything yet.
Someone here will be happy to help you analyze the results.

Reboot in between running spybot & Hijackthis

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top