Video Driver Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bladetvh

Thread Starter
Joined
Aug 21, 2003
Messages
5
I have an HP Vectra VEI7 with NT 4.0 SP6. I was having resoultion/color problems so I downloaded a video driver from HP. The integrated chip is a SIS620. I installed the driver and rebooted. The driver is listed as installed, but the only resolution available is 600x480 with 16 colors. Any suggestions?
 

bladetvh

Thread Starter
Joined
Aug 21, 2003
Messages
5
I figured out the solution. After looking at the display driver details for the 5,000th time, I noticed that one of the files associated with the SIS620 driver was awvideo.dll. I thought this strange since the driver file had a dll called sis620v.dll. I removed awvideo.dll from its location at //winnt/system32 and reinstalled the SIS620 driver. This time it attached the sis620 dll. I rebooted and it works perfectly. Thanks to anyone looking to help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top