1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

video editing software will not see digital video camera

Discussion in 'Hardware' started by bj nick, Dec 1, 2001.

Thread Status:
Not open for further replies.
  1. bj nick

    bj nick Thread Starter

    Joined:
    Jun 10, 1999
    Messages:
    1,651
    Without going into all the excruciating details (and they ARE excruciating), my system simply will not recognize my canon altura digital video camera. Here are my basic system specs:

    Motherboard msi kt7 lite with duron 900mhz chip
    256 ram
    all in wonder video w/16mb ram
    yamaha cd-burner
    Toshiba cd rom
    20G Maxtor hd (primary), 60G Quantum Fireball (secondary hd)

    principal software: MS xp office suite w/frontpage 2002, access, word perfect 8.0, mgi photosuite III, mgi videowave, Cakewalk pro audio v.8, sierra printArtist platinum, Ulead photoexplorer, Ulead photoImpact 6, MGI videoWave4, Ulead Videostudio v.4.0, etc.

    I used to do video editing all the time with MGI video wave 3, now although it installs fine, when I go to capture video, I get the message "one of more arguments are invalid," and it won't capture. I tried capture with the Ulead software, but it gives me a similar error message. Here is what I've done so far:

    * Checked user forums for MGI video wave, which turned up lots of other people suffering the same issue, which MGI hasn't been able to solve. There were several possible solutions offered, all of which I tried, and none of which worked. The natural thing would be to try other software, which I did (Ulead), but I had the same problem.

    * spent lots of time with tech support for ulead, mgi, and ms. All were unable to help.

    * uninstalled and reinstalled several times each piece of software.

    * reinstalled windows.

    * yelled at my computer and threatened it with bodily harm. This felt really good but also failed to improve the situation.

    Does anyone have another suggestion? I'm about to take it into the shop and have the pros mess with it, but my pride insists that I exhaust all avenues first before spending my hard-earned money...
     
  2. bj nick

    bj nick Thread Starter

    Joined:
    Jun 10, 1999
    Messages:
    1,651
    I should have mentioned: the system DOES see the camera; it's right there, but it won't capture.

    Also, I spent some time with Belkin tech support to see if it was a firewire issue, but they weren't able to help. I also uninstalled and reinstalled the firewire card and software several times.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60326

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice