1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Video isue

Discussion in 'Hardware' started by dnadoc, Mar 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. dnadoc

    dnadoc Thread Starter

    Joined:
    Mar 3, 2007
    Messages:
    4
    My wife's laptop is acting crazy. It's been working fine, then the other night the screen starting blinking and became unreadable. It would just blink a ton and flash on and off. She took it in the next day to her work to the tech guys there and it worked fine. Today the same issue. I was able to get it to start in Safe Mode and it works just fine. Trying to start in regular mode it starts out just fine, then goes to blinking/flashing, etc.

    Any ideas? Sorry I can't give more details, but that is as good a description as I can give!

    Thank
     
  2. VAComputerSvcs

    VAComputerSvcs

    Joined:
    Feb 11, 2007
    Messages:
    55

    I can suggest to try updating the drivers
     
  3. dnadoc

    dnadoc Thread Starter

    Joined:
    Mar 3, 2007
    Messages:
    4
    Video card drivers? I thought of trying that but it's been difficult in Safe Mode. Will keep trying though. Thanks!
     
  4. wacor

    wacor Banned

    Joined:
    Feb 22, 2005
    Messages:
    27,340
    You install any new software or have any new updates just before this happened?

    Why is "it more difficult in safe mode" ??
     
  5. dnadoc

    dnadoc Thread Starter

    Joined:
    Mar 3, 2007
    Messages:
    4
    I believe TurboTax and Quicken were recently installed. Will check on that.

    More difficult in Safe Mode because I can't seem to get Network support (Windows Update definitely doesn't work). CD drive support has been spotty (won't write to DVD but will to CD, etc). Don't know why. I haven't had to deal with Safe Mode in a long time!
     
  6. wacor

    wacor Banned

    Joined:
    Feb 22, 2005
    Messages:
    27,340
    Which OS do you have?

    When did this start?

    Did you see if there is an update for the video driver yet?

    I am assuming you have done disc cleanup and run anti spy and anti virus scans. Never hurts to do basic house cleaning so to speak
     
  7. dnadoc

    dnadoc Thread Starter

    Joined:
    Mar 3, 2007
    Messages:
    4
    XP

    A few days ago, but nothing new had been installed or done with the computer for at least a week prior.

    No update for video driver, at least as determined in Safe Mode (the only time I can work on the computer). The video driver was listed "Intel..."

    Ran Disc Cleanup, AV/AS scan (Norton), and defragmenting now. All in Safe Mode.

    My wonder is about why it works in Safe Mode but not in regular mode. But then again, I'm not all that knowledgable, whihc is why I'm posting here!
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/548908

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice