1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Video locks computer

Discussion in 'All Other Software' started by tkhpitbull, Jul 8, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. tkhpitbull

    tkhpitbull Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    3
    My computer locks up and beeps rapidly any time I try to watch any video of any type. The only way out is hard reboot. It was working great when I shut down, then the next time I powered up the problem was there. I did not load any new software or change any settings prior to the problem.

    I'm running ECS GF7050VT-M mother board with 7300 Duo core processor (onboard sound and video, tried ASUS EN8400GS video card but could not get it to work and read that unable to turn off onboard video with my MB so gave up), XP with SP3 with latest updates.

    AVG 8.5, Malwarebytes 1.38, and System Mechanic 5 ran and found no malicious programs. Sys Mech did say "unable to access registry" part way through checking registry which had not happed before. I downloaded GaryUtilities 2.6.1.238 to check/repair registry and it worked fine. I attempted to restore to an earlier date before the problem occured and there is no change to problem. Then I updated video and audio drivers and updated my BIOS with no change.

    After reading treads saying audio or video hardware acceleration on some computers caused same problem I adjusted them with no change.

    I've read threads that said same prob when the upgraded to SP3 but I've always ran SP3 on this sys.

    I'm out of ideas need help.
     
  2. ozziebeanie

    ozziebeanie

    Joined:
    Jun 24, 2009
    Messages:
    1,330
  3. tkhpitbull

    tkhpitbull Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    3
    I have since tried to remove any all traces of video players on my system and reinstalled media player classic only. Same problem.

    I then swapped out the memory. Same Problem.
     
  4. tkhpitbull

    tkhpitbull Thread Starter

    Joined:
    Jul 8, 2009
    Messages:
    3
    I have noticed that when the computer is first started it may run 30 minutes give or take, then it locks up every few minutes after that.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/841582