Video not displaying

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HaloFire

Thread Starter
Joined
Nov 16, 2018
Messages
1
I recently got a new computer w/out windows, and before I had the install for it, I decided to look around at the settings. Under something like video options, I was selecting different options and seeing if they had any difference, one of them I selected made my screen not appear when it restarted. I've tried using a different hdmi, no change. The basic video cable, no change. Not sure what to do. I'm using an ASUS M5A78l-M/US83 motherboard.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,004
Does this machine has an OS or not installed?

If so what OS?
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,383
Clear the RTC RAM with the jumper as shown on page 1-19 of that motherboard's manual.

If you don't have the manual you can download it with this link :-
https://dlcdnets.asus.com/pub/ASUS/...009.428328771.1542435471-530608214.1512091128

After you clear it you will probably have to go into the Bios Setup, if so just select Load Setup Defaults under the Exit Menu then Exit and Save Changes. (Page 2-23 in the manual).
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top