Video output help?

Sticks80

Thread Starter
Joined
May 28, 2020
Messages
1
Not sure if this is the correct thread, but ill give it a shot.

Have my PC hooked to my TV through the HDMI. If I start the PC while the TV is on the port the PC is using everything is fine, I play games, watch movies, do my homework and there are no issues. If I change inputs to play Xbox then return to continue working on the PC, the TV comes up blank like there is nothing connected to the input. I have to power the PC off and on to get the video for the PC to once again show up.
I thought maybe the PC was going into a power saving mode so I changed the settings to keep the PC from from doing such and also there is no screen saver.
If I leave the input on the HDMI with the PC it will continue to work with no problems no matter how long I leave it run for; it just stays on the home screen.

Any help greatly appreciated!!

Some info:
Windows 7 Home Premium 64 bit
AMD A6-3650 APU with Radeon HD Graphics 2.6 GHz
8 Gig Ram
AMD Radeon RX 560 Series

Toshiba Television

Yes I know this is an older machine, I have had it for years and have has no issues other than this.
I have been running this set-up and gaming on it for many years.
Main game was WoW, and have had no issues with performance @ mid to high settings averaging 70-80 Fps.

Just finally annoyed that I keep losing signal on the HDMI port and have to do a hard restart on the machine every time I want to use my other equipment.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top