1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Video playback issue

Discussion in 'Multimedia' started by Alpha12, May 25, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. Alpha12

    Alpha12 Thread Starter

    Joined:
    May 25, 2018
    Messages:
    5
    My problem is that only stored,downloaded, videos are lagging when i am playing it. When i play games and it has no lags or anything like that.

    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 4
    RAM: 8138 Mb
    Graphics Card: NVIDIA GeForce GTX 1050 Ti,
    Hard Drives: SSD, Samsung 850 Evo, 500GB;
    Motherboard: ASUSTeK COMPUTER INC., H61M-K
    Antivirus: Windows Defender, Enabled and Updated
     
  2. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,974
    First Name:
    Allan
    So is this solved now ?
     
  3. Alpha12

    Alpha12 Thread Starter

    Joined:
    May 25, 2018
    Messages:
    5
    No, it still has lag when playing 60 fps videos
     
  4. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,974
    First Name:
    Allan
    It only lags on videos you have already downloaded ? It's ok on YouTube etc ?
     
  5. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    19,079
    First Name:
    Liz
    Then take the time to remove the solved tag on the thread. Lots won't bother looking since you have marked it solved.
     
  6. Alpha12

    Alpha12 Thread Starter

    Joined:
    May 25, 2018
    Messages:
    5
    It only lags on downloaded videos, on Youtube its ok. I checked same downloaded video on other computer and its fine
     
  7. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,974
    First Name:
    Allan
  8. Alpha12

    Alpha12 Thread Starter

    Joined:
    May 25, 2018
    Messages:
    5
    i tried, no difference
     
  9. Alpha12

    Alpha12 Thread Starter

    Joined:
    May 25, 2018
    Messages:
    5
    I found solution, It was VLC problem, newer version of vlc player is laggy, i downgraded vlc to older version and it runs videos smoothly. Thank you for your response !!
     
  10. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    19,079
    First Name:
    Liz
    Thanks for letting us know. I read about v 3 of VLC being buggy so I'm still running v 2.2.6.
    I have to remember to ask people what version of VLC they run when I read posts of it not working.
     
  11. managed

    managed Trusted Advisor Spam Fighter

    Joined:
    May 24, 2003
    Messages:
    12,974
    First Name:
    Allan
    I just checked and I'm using v 2.2.6. I'll avoid version 3, thanks to you both. :)
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1210717

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice