Video players

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

guitarist968

Thread Starter
Joined
Aug 22, 2003
Messages
242
I downloaded Quicktime for my Windows XP computer. Now it is automatically playing all my movies default. I need to keep the program, so how do I stop it from playing everything (including audio)?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,891
Go into the Control Panel and bring up the Quicktime main window. Click the down arrow, then click on "File Type Associations". Uncheck everything, then close it. See if that works.

Frank's Windows 95/98 Tips
(Also a Windows XP user)
 
Joined
Dec 26, 2002
Messages
138
Hi Guitarist968,

Goto START,All Programs, Quicktime,Quicktime Player,Edit, Preferences, Quicktime Preferences, File type Associations uncheck Windows File types and Internet File Types. You'll have to associate another player with the file types to play them.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top