Video Resolution

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

the_one3630

Thread Starter
Joined
May 26, 2003
Messages
123
OK, about a week ago, my system froze when I tried installing SP2 for my XP. Soooooooo, one of my friends took my system for me and backed up all my old files and reformatted my hard drive for me and basically gave me a pretty good clean up of my system.

My picture overall is great, even just downloaded the latest driver for my graphics card,

HOWEVER,

Playing video, movies, etc., the resolution is VERY bright. Almost unable to make out the images. This is ocurring on more than just my media player. (I originally just thought it was the settings for WMP9). I went to Yahoo Launchcast to watch a video and it is the same thing. I can adjust WMP and get proper resolution for that application, however, I have to do this each time I open it.

What could be causing this? I am clueless. What settings do I need to adjust and how much?

Windows XP Pro, S3 ProSavage DDR graphics

Thanks!
 
Joined
Aug 17, 2003
Messages
17,584
Its more likely that the codecs you are using for the players need updating?

Use google to locate updated codecs.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top