1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Video Troubles, please help!!!

Discussion in 'Hardware' started by cbud, Jul 23, 2006.

Thread Status:
Not open for further replies.
  1. cbud

    cbud Thread Starter

    Joined:
    Jul 23, 2006
    Messages:
    1
    Ok, I have what I believe to be a series of complicated issues with my Aurora Alienware PC. In my Aurora I have an Abit AV8 1.5 socket 939 K8 MB Motherboard. My current problem is that my original video card (before I tried another)iNvidia Geforce 6800 GT wasn't functioning properly. A week ago, I was playing Half-life two, I minimized the game and the next thing I know, half-life 2 wasn't responding according to windows task manager, so I reboot and notice a sleu of problems. I can't open half-life two and when I went to change the display resolution size, I got the lovely blue screen. I decided to reformat and download the drivers to my video card and during installation my monitor went black and I got a message on it saying there was no connection. Also, anytime I booted with the Nvidia Geforce 6800 GT, the text would be scrambled and usually not legible and the windows loading screen colors would be all over the place. So I tried a new video card, a Radeon X1300 Visiontek, (512M) and the system booted fine at first, the text wasn't scrambled and the windows loading screen was fine as well. I installed the drivers for this card with the cd it came with, I rebooted, and noticed the "Alienware" logo, the first thing I see when booting this computer, was messed up color-wise and is still messed up after I tried yet another fresh reformat with the Radeon in the mother board. Like I said, the screen still flashes, the alienware logo is messed up, and before windows loads the screen flashes a number of distorted colors. Once in windows, the computer is fine for the most part and does play half-life two, but not even close to the performance that it was playing at with my Nvidia!

    I appreciate any comments or suggestions, since I am fresh out of ideas as to what could be wrong with my computer.One more thing to add: The IRQ's on the BIOS seem to be in the wrong locations. My Radeon is placed at IRQ 16 when it should be IRQ 11 - I do not know how to change IRQ's around, if anyone thinks this is the problem and can explain how to do it with my specific motherboard.

    Sorry for the long post, just felt I needed to explain all this to you. Oh, and by the way, here is my system spec:

    Alienware Aurora:
    Motherboard: Abit AV8 1.5 Socket 939 K8 MB
    Processor: AMD Athlon 64 4000 E 1MB Cache
    Memory: 1 gig (used to be two before 1 gig chip died) Corsair DDR PC3200 XMS
    Hard Drive: Deskstar 160 GB ATA HD
    Audio: Abit AV8 Integrated Audio Sound Card
    Video: (Original) Nvidia GeForce 6800GT 256M; (Current) Radeon X13000 Visiontek 512M
    Power Supply: Enermax 460 Watt EG465P-VE 24P ATX 1.3

    I think that's all. Thank you!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/485735

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice