Video woes...........

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tlmkr7

Thread Starter
Joined
Jul 3, 2005
Messages
1
OK........small but vexing problem........I just bought a used computer knowing it was defective. It has a bad video section on the MoBo and I have a new PCI video card to put in it once the onboard video is disabled. Now, the problem. With no video output to the monitor, how do I access the BIOS to disable the onboard video? I tried installing the new card in the first PCI slot, thinking it would default to the only functioning video device. Fat chance! Upon boot-up it still defaulted to the onboard device, totally ignoring the new card. The rest of the machine is too good to just kick it to the curb. Any help would be appreciated and anyone can feel free to e-mail me with advice. Thanx in advance!
Kurt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top