View as webpage problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willowyang

Thread Starter
Joined
Apr 28, 2001
Messages
202
I have Windows 98, IE. 5.5, I lost some abilities to view files as web pages. Even I checked View As Webpage, the file in every folder I opened still can't be view as webpage. I tried to set it from folder, View --> as webpages, it does work. but the setting can't be saved, after reboot computer, it doesn't work again.

Any ideas? Have a nice Thanksgiving...
 
Joined
Dec 9, 2000
Messages
45,855
I wasn't sure whether this could be the cause, but I just tested and confirmed it. If you have a "NoSaveSettings" entry in the registry with a value of 1, your changes to that option will not be retained through a reboot.

To check, go to start and run regedit

>> in the Edit>Find field, enter nosavesettings and click "find next"

>it should be in:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

>> when found, either right click and delete the entry or modify the data value to all zeros

>> close the registry editor and reboot, then make another change and reboot again.

You might also try setting the change and clicking the option to "make all folders like the current one". Sometimes that works better.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top