View/Text Encoding Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Artie746

Thread Starter
Joined
Apr 11, 2004
Messages
3
Internet Explorer 6 has been acting all weird for me lately. Whenever I refresh a page or go to a new site, my Text Encoding selection in the View menu automatically selects the encoding, Western European (ISO). This is a pain because on a lot of the sites I visit, the text shows up weird (see the image) and I have to go to the view menu and manually change the encoding to something else every time.

This is what the text on a lot of sites looks like with Western European (ISO) encoding on.



I generally like to keep my text encoding set to Cyrillic (Windows) because I visit Russian sites and it also works fine on English sites. So, is there any way to change my settings so it picks Cyrillic (Windows) as my default text encoding whenever I open up Internet Explorer?


I also have another problem that's related to this one. I have the Russian language keyboard setting in Windows along with English (US) (I can switch between them) and I can type in Russian in Microsoft Word and other programs outside of the Internet and it shows up fine. But, whenever I switch to Russian and try to type something in Cyrillic on the Internet using IE 6 as my browser, it shows up all wrong. It shows up as a bunch of latin letters and looks nothing like the Russian letters I'm typing. :mad: I've tried everything. I've going into view and changed the text encoding to Cyrillic (Windows) and I've reset the RU keyboard option and gone through all the steps, and the same thing happens. Please help me out.

Thanks in advance. :)
 

Artie746

Thread Starter
Joined
Apr 11, 2004
Messages
3
My text encoding also switches to Unicode (UTF-8) sometimes. Anyone know what I can do to permanently change my text encoding setting? :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top