Virtual Machine Shared Resource

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

toniw118

Thread Starter
Joined
Jul 15, 2007
Messages
1
Hi world, this is my first post here so be gentle.
i have just installed virtual PC and am running a virtual machine with XP as the OS. ( the host is running on Vista...boo)...all is fine,,,XP installed all ok, but i want to firstly share the internet connection i am running on the host...i have broadband...no router as such just a set top box for tv/ phone etc.....it is running no problem on the host.
I have looked at the share folders option under settings, and I am able to transfer folders over and can see them on the virtual machine...although non of them will run.....
is there something i am doing wrong??..or is there something specific i should be doing to make the internet connection good....( i have altered the 'networking' section of the virtual machine to LAN by the way).. hopefully you will be able to help.......thanks in advance.

Peter
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top