1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

virus gone, but browsers don't work

Discussion in 'Virus & Other Malware Removal' started by booey1, Nov 22, 2011.

Thread Status:
Not open for further replies.
  1. booey1

    booey1 Thread Starter

    Joined:
    May 20, 2007
    Messages:
    123
    Hi

    I'm trying to fix our pc. Our internet browsers stopped working - FireFox and IE. AVG found a virus and has removed it, but can't up date online.

    I've rescanned and found no viruses. I've also tried installing safari, which loads (unlike the others), but does not connect to the internet.

    I've tried pinging the router, which works fine.

    Any ideas what I can do except a full reinstall?

    Thanks very much :)
     
  2. booey1

    booey1 Thread Starter

    Joined:
    May 20, 2007
    Messages:
    123
    Any ideas?
     
  3. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,452
    First Name:
    Derek
    follow advice here and post the logs those programs make
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028016

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice