Virus unable to log internet and access programmes Dell laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sueatk

Thread Starter
Joined
Jan 14, 2011
Messages
1
Help my Laptop Studio 1555 seems to have a virus although McAfee is currently enabled and has not detected it. I can not access the internet or certain programmes. All the advice sites so far tell me to download programmes but as I can't get on the internet this is impossible. I also get constant popups from it claiming to be an antivirus and it clearly isn't because it is asking for payments. I don't think it is legitimate.
Is there any way of rebooting my laptop or equivalent in order to remove it. I am a beginner go easy and please explain simply.
Thank you I would be grateful for any advice somebody out there may have.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top