1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Virus won't let me install/update anything.

Discussion in 'Virus & Other Malware Removal' started by xxkmr803xx, Dec 1, 2011.

Thread Status:
Not open for further replies.
  1. xxkmr803xx

    xxkmr803xx Thread Starter

    Joined:
    Dec 1, 2011
    Messages:
    1
    My computer won't let me install any programs / update the ones I have. I thought at first it was iTunes, but after troubleshooting for hours with the iTunes people, they figured out it was in fact my computer. I can't download/update iTunes, adobe, any protection against viruses (AVG 2010 free version), or update my Windows Vista.. My boyfriend and I tried to do a system restore (to an earlier date), but that didn't really do anything. Same problem. I don't know if it's a virus that's doing this or what. Please help me and put your input on the matter. Hopefully someone can help me out. Thanks!

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Basic, Service Pack 1, 32 bit
    Processor: Intel(R) Pentium(R) Dual CPU T3400 @ 2.16GHz, x64 Family 6 Model 15 Stepping 13
    Processor Count: 2
    RAM: 1978 Mb
    Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 796 Mb
    Hard Drives: C: Total - 142032 MB, Free - 35464 MB; D: Total - 10590 MB, Free - 1818 MB;
    Motherboard: Wistron, 3612
    Antivirus: None

    that's my computer specs. I used to have avg, but it needed updated... which it wouldn't let me do. So I deleted it and then attempted to re-install it, and an error message comes up.

    when I attempt to download iTunes, the program downloads, it lets me go through all the steps and then it starts to install. It gets to the very end and then an error message shows up

    An error occurred during the installation of assembly 'Microsoft.VC80.CRT .type="win32".version="8.0.50727.6195".publicKeyToken="1fc8b3b9a1e18e3b".processorArchitechure="x86'". Please refer to Help and Support for more information. HRESULT: 0x8007054F.

    and then it begins "rolling back"

    anytime I attempt to install anything an error message shows up at the end of it. Please help :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1029219

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice