Vista 64-bit Startup Error: Reboots, Crashes, Reboots, Works

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zigatron

Thread Starter
Joined
Oct 26, 2008
Messages
20
I'm having an extremely weird vista startup error.
I just built my computer about a month ago and installed Vista Ultimate 64-bit SP-1. It took me about 15 tries, but I finally got vista installed. I updated the drivers for the graphics card and sound card, installed Norton Internet Security 2008 and Supreme Commander: FA, and it started doing this weird restarting stuff.

Once booted up, my computer runs fine. It runs Supcom: FA perfectly at all max settings with no slowdown and has never crashed once. This makes me think it is not a hardware issue.

Here's where the problems start. Every time I turn on my computer, the graphics card cycles the fan high, then low, high, then low eight times before it boots. It didn't do that before. I want to fix that because it takes a long time and the noise is annoying.
Once it boots up, I get the "Windows Error Recovery" screen and if I select "start normally," it starts to boot (green loading bar) then gives me a bluescreen for ~1/4 second (too fast to read or get a pic of) then reboots.
I get the "Windows Error Recovery" screen again and select "use previous settings" and it will sometimes start normally, other times I have to repeat this process. Every time I start normally, it crashes and reboots. Once it's booted, it works fine.

I tried booting off the install DVD and running "Repair My Computer"
First, I said no to using system restore. It said there was a patch error and that it could not be fixed automatically.
When I used System Restore, I think it deleted Norton but, it started up fine. Next restart, however, it was back to restarting.

Also, any time the computer enters sleep mode, the graphics fan goes crazy and it snaps out of sleep.

Any help? I have all the manuals and CDs/DVDs that came with the hardware as well as the Vista install disk. Re-Installing Vista is definitely an option, as i haven't really been able to install anything important or create any important files.

Here are the specs:

OS: Windows Vista Ultimate x64 SP-1
Motherboard: ASUS P5N-D nforce 750i
CPU: Q9400 @ 2.66 (stock)
RAM: 4G DDR2 800 - OCZ Reaper
Graphics: PNY XLR8 9800GTX
Sound: HT OMEGA CLARO Plus+
Hard Drives: 2x Western Digital Caviar 500GB in Raid 0
Disk Drives: 2x SATA 20x DVD Burner
CPU Cooler: Zalman 110mm CNPS9700
Case: NZXT Apollo Mid Tower

Monitor: LG W2452T-TF 24" Widescreen

A/V Soft. Norton Internet Security 2008
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top