Vista and Smart Cards

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jwilhere

Thread Starter
Joined
Jan 29, 2007
Messages
2
I am moving all my laptops in my org to Vista. We use Smartcards for authentication but I keep getting an error "The card supplied requires drivers that are not present on this system. Please try another card." I am using Gemplus GemPC400 smartcard reader card. Any help would be greatly appreciated!!!

Buddhaboy :) :) :)
 
Joined
Sep 23, 2007
Messages
1
You will need to install the appropriate cryptographic service provider (CSP) before you can use smart cards with Vista. Assuming you are using Cryptoflex 8k because you did not say, and they are some of the most common cards, unfortunately there is no CSP available for this card on Vista at this time. This blog post may also be of interest.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top