Vista black line HELP!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Stav

Thread Starter
Joined
Aug 6, 2003
Messages
45
I have this black line on the upper left of my screen that appears everytime i click the mouse or open an application !! if i refresh the screen ie RClick and refresh the line disappears ? only to come back again when i click or open applications !

I have tried an other monitor so its not a cable or monitor issue ! i have also replaced the graphics card with an other !

Also this is a new machine which came pre loaded with vista, as far as i can tell there does not seam to be a hardware fault ! so could it be the o/s !

any help or other advice would be appreciated ! Vista home basic, 3.06Ghz P4 1GbRam 80Gb HDD

thanks !!
 
Joined
Jun 9, 2005
Messages
1,469
Vista probably installed a native Windows driver for your graphics card. Check the manufacturer site of your card, download an install that driver if available.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top