1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista boot issue x2

Discussion in 'Windows Vista' started by anthi, Apr 6, 2008.

Thread Status:
Not open for further replies.
  1. anthi

    anthi Thread Starter

    Joined:
    Apr 6, 2008
    Messages:
    2
    Hello all,

    I was installing windows vista ultimate on new hard drive (i'll call it HD2) on my main computer (PC1). The 1st hard drive's (HD1) OS is also Vista Ultimate. The installation went fine. I removed the HD2 and plugged it into my media pc, PC2. I switched on PC No1 and got the following error message:

    Booting 'Windows Vista'
    acpi
    Vista Loader 2.1.2
    Done!
    fallback 1
    find --set-root /bootmgr

    {this hangs for a while then the following attempt occurs:}

    Error 17: File not found
    Booting 'Windows NT/2000/XP'

    fallback 2
    find --set-root /ntldr

    {this hangs for approximately 2 minutes then the following occurs:}

    Error 17: File not found
    Booting 'Enter Command Line'

    Boot failed! Press any key to enter command line.

    {from here I press any key and get taken to get taken to GRUB4DOS 0.4.3}

    ---

    It says: [minimal bash-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ESC at any time exits. ]

    --

    Pressing TAB lists the following commands:
    acpi, background, blocklist, boot, cat, cdrom, chainloader, clear, cmp, color, commandline, configfile, debug, default, displayam, displaymem, embederrnum, errorcheck, fallback, find, foreground, fstest, geometry, halt, help, hide, impsprobe, initrd, install, ioprobe, is64bit, kernel, lock, makeactive, map, md5crypt, module, modulenounzip, pager, partnew, parttype, password, pause, quit, read, reboot, root, rootn, overify, savedefault, serial, setkey, setup, setvbe, splashimage, terminal, terminfo, testload, testvbe, unhide, uppermem, vbeprobe, write

    I tried a couple of suggestions regarding this, but eventually gave up, as I'm sure I was doing something wrong.


    I tried repairing the OS using startup recovery from the Vista DVD, but it wasn't fixed. I tried reinstalling windows on it (i keep the OS on a separate partition so wasn't worried about losing any data) but it was unable to find the hard drive. The strange thing is that the repair process did see C: on HD1 before trying to repair it.

    Anyway, I used HD2 on PC2 and everything was great with that PC until i decided to recover the data from the 2nd partition on HD1. I plugged in HD1 on a spare SATA slot on PC2, and got the same long message as i got on PC1. I turned off the PC, and unplugged HD1. I thought everything would go back to normal, but now PC2 won't boot either! The options available during POST are not working (ie hitting del to enter setup brings up a black screen with a bunch of yellow vertical lines, hitting express recovery fills up the monitor with lines of text, not quite scrambled, but you can't read what it says, and the same when i try to go into boot options. I've also noticed that it's not recognising any of the sata drives, just the IDE connection for the DVD. If i don't select any of the options available i just get a black screen.

    I'm hoping someone has some idea of what is going on, i'm completely baffled, and very upset i lost 2 computers in one day!
    This is really 2 questions into one, need to find out what I can do about HD1 and if there's a way to fix PC2.

    Any suggestions would be welcome!

    Cheers,

    Anthi
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/700990

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice