1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista Crashed and Won't Boot (no SafeMode, Restore, or Last Config)

Discussion in 'Windows Vista' started by FavritLunatic, Jan 14, 2012.

Thread Status:
Not open for further replies.
  1. FavritLunatic

    FavritLunatic Thread Starter

    Jan 14, 2012
    I'm doubtful there is a solution to this, and if there is it's not easy...but here goes...any help is appreciated.

    After installing updates earlier today (unfortunately I don't remember exactly which updates they were, but they came from Windows Update--I hadn't updated SP2 yet) Vista crashed.

    Restarting brought me to Startup Repair, which Yields some version of this each time (numbers change, words don't):

    Startup Repair cannot repair this computer automatically

    Problem Event Name: StartupRepairV2
    Problem Signature 01: AutoFailover
    Problem Signature 05: BadPatch
    Problem Signature 06: BadPatch
    Problem Signature 09: WrpRepair
    Problem Signature 10: 1168
    OS Version: 6.0.6001.
    Locale ID: 1033

    I have researched what I can online and tried most options available to me.

    Next I click "View advanced options for system recovery and support"

    In this menu, I can try Startup Repair, but it never works. (previous error comes up each time)

    I can try System Restore but it says "The System Restore wizard is already running. This program will now exit."

    Windows Complete PC Restore:
    "A valid backup location could not be found..."
    I click Cancel.
    From the larger WCPCRestore menu I chose Restore a different backup.
    (Following this menu gets nowhere because there are no listed backups.)

    but while this is going on, System Restore opens in the background.
    I click that.
    I've tried restore points from today (1/14/12) to some back in October of 2011 and each time it tries and fails, giving me:

    "System Restore did not complete successfully. Your computer's system files and settings were not changed.


    System Restore failed due to an unspecified error.

    Catastrophic failure (0x8000FFFF)

    You might want to try (another restore point..yeah, right...)"

    I try the Windows Memory Diagnostic Tool and it shows no errors.

    In Command Prompt:

    chkdsk shows no bad file records, no unindexed files processed, 0KB in bad sectors,
    "found no problems"

    chkdsk/r says "cannot run disk checking on this volume because it is write protected"

    Onto the choices under booting with F8:

    I cannot boot in Safe Mode
    I cannot boot in Safe Mode with Networking (both of these go through the list of drivers, flash a BSOD and reboot the computer.
    When I try to start Windows Normally I get the (C) Windows screen with the caterpillar looking graphic :), then it reboots. :mad:

    I try Last Known Good Configuration and it doesn't work either.

    Directory Services Repair Mode verifies that I have SP1 on here, somewhere within the text it flashes me before....BSOD and restart, as usual. I cannot possibly read the BSOD, it's gone very quickly. There is a line of ----- across about 2/3 of the way down the screen.

    Enable Boot Logging gives me the (C) Windows screen again, BSOD, and restart.

    Oh yeah, running 64bit Vista, I'm quite sure.

    I'm pretty much at a loss.

    I don't believe I have the disk the machine came with (if it came with one... Sony VAIO, AW Series)

    I tried loading the restore features (possibly?! could it work?!) off the Windows 7 disk that I installed on another laptop, but no, it doesn't work like that. It tries to install Windows 7. It was worth a shot, I'm that desperate right now.

    Because worst of all...this isn't my computer I messed up. :eek:
  2. michelleyw5


    Jan 15, 2012
    Hi... I have the exact same problem only I have no internet connection. It keeps asking me to save the files and then Windows recovery not working, logging off, etc...what the heck happened? If I find the VAIO cd disk should I slick computer and he loses all his stuff? I have tried everything you did as well.
  3. Elvandil


    Aug 1, 2003
    In what way does your post help this problem? Please do not hijack other peoples' threads. If you have a problem, start your own thread. If you have an editorial comment, open a blog or use the forum appropriate for that.


    Run a longer and better RAM test. Test your hard drive. Disconnect everything that isn't needed to boot the machine, all peripherals and any extra drives.

    Are you using BitLocker, password protection, TrueCrypt, or anything similar on that drive?

    Memory Testing (including bootable CD's and floppies):

    MemScope (Floppy and CD images.)
    Roadkil's RAM Test
    Microsoft Memory Test (floppy or CD ISO image)

    If you have enough memory sticks, you can test them by removing one at a time and see if the problem disappears.

    If you are running Vista or 7, tap F8 on boot and choose the memory diagnostic, or if you can boot up, go to Start > Search and type:


    Choose to run a memory diagnostic on next boot. Or, you can boot from the DVD and run it from there.


    Free Hard Drive Testing Applications:

    Manufacturer's Tests
    Victoria for DOS
    Victoria for Windows (Both versions of Victoria are among the best and most thorough tests available.)
    HD Tune
    CheckDisk 1.03 (Marks bad sectors as unusable.)
    HDAT2 (Diagnostics and bad sector recovery)
    MHDD Low-level Diagnostics
    Bootable Hitachi Drive Fitness Test Floppy or CD Image (works on most drives)

    Hard Drive Manufacturers' Diagnostic Utilities Links:
  4. FavritLunatic

    FavritLunatic Thread Starter

    Jan 14, 2012
    Thanks for the response.

    I'm not sure if there is any password protection software on it, so I'm guessing there's not?
    As I said it's not my computer, so I'm not very familiar with all the programs running on it. It's mostly a factory Sony VIAO, but it's the massive model with lots of extra software.

    Seeing as it's a laptop, other than removing some of the peripherals like the DVD drive and perhaps the card readers (if it has any and if I could remove them...) I don't see how I could have much more disconnected from it, I was using the A/C cord and a wireless mouse with it, but that's it.

    I have since had the computer removed from my accessibility and been instructed not to run Windows Update on anyone else's machine ever again (lesson learned!). And if the computer is running fine, I'd better not even do it on my own. Ha, well...given the circumstances I think I may stick to that advice.

    He's going to use the Vista disk he found to try to get one of the restore/repair programs to run.
    After that, if it doesn't work I will advise him of the F8 memory diagnostic.

    I've also been told you can possibly get a software disk from the manufacturer (Sony, in this case) that will have all the drivers and software the computer came with new, to replace when wiping the drive. At a nominal fee, of course.
    He's not as concerned with the data (we back up to an external drive on our network) as much as he is with the software that was on it. It was loaded with a bunch of stuff, for the most part I don't even know what was there or if any of it was very useful.

    Thanks again for the help, I'll let you know if anything else comes up. I think he's happier messing with it himself at this point, because I'm not allowed to touch it anymore. I don't blame him, I'd say the same thing.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1036313