Vista freezes with "pink screen," unless in safe mode. Problem persists after factory

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jvlin

Thread Starter
Joined
Apr 22, 2010
Messages
3
Vista freezes with "pink screen," unless in safe mode. Problem persists after factory image recovery.

Windows Vista freezes with a "pink screen" and horizontal dashed lines. Sometimes after freezing, I'll get the BSOD and my PC will restart. The freezes used to happen about 3-5 minutes right after I logged in to my user account, but nothing happened up to about 5 hours yesterday.

Today, I wasn't even able to get past the login screen without freezing, so I went into safe mode, where I spent 2+ hours transferring the files I wanted onto a hard drive. My PC didn't freeze once. After I moved my files, I went and reformatted my windows partition of my hard disk drive with the HP factory image recovery.

But as soon as I finished that, before I could even set up my first account, my computer freezes (with the pink again). I tried going into safe mode, but it won't let me do that unless I have an account set up.

Help please! Thank you in advance.
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Most probably its a hardware related graphic corruption.
Whats your model and make of the video card?.
Reinstalling the drivers might help.
 

jvlin

Thread Starter
Joined
Apr 22, 2010
Messages
3
Graphics card is an NVIDIA GeForce 8300 GS graphics card. I tried to install different drivers from the website before I did a system recovery, but that didn't help. I don't know how to install drivers now, since I can't even get into windows. =(
 

antech

Banned
Joined
Feb 23, 2010
Messages
1,427
Not sure, but....
Its a Hardware related issue then
Is you System still under warranty or any kind of extended warranty?

Try installing any other windows (like XP),if you have
 

jvlin

Thread Starter
Joined
Apr 22, 2010
Messages
3
Hmm.. if it's a hardware-related issue, would safe mode work perfectly fine? I don't know too much about computers..
 
Joined
May 15, 2010
Messages
1
Hope you dont mind me adding,But I too have had the same problem with a pinkish screen and freezing.I too took mine back to factory settings and did a full scan.I had to use safe mode for most of my file movements and my computer worked fine in safe mode even with networking.I was also thinking that if it was a hardware issue then would my computer wouldnt start in safe mode too?? Everything seems to work fine for a while then it will happen again.Did you ever find a solution to your problem jvlin? Once again hope you dont mind me asking as its now driving me mad..just when i think i have solved it ...it goes again o_O .
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top