1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista Network Adapters FAIL! Code 31 - Screencaps given

Discussion in 'Windows Vista' started by thelousyllama, Sep 9, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. thelousyllama

    thelousyllama Thread Starter

    Joined:
    Sep 9, 2010
    Messages:
    2
    I am using a HP Compaq presario V3522TU on VISTA Home Basic 32bit for like 3 years now and internet works fine. I have used wireless, dialup broadband, LAN cable network and everything worked fine. Up until a month ago, i had a power outage and when i restarted, i am not able to use internet AT ALL. I cant search any wireless networks, It doesnt connect to my USB broadband and LAN cable network isnt recognized. (I realized this gradually)

    At the device manager all the 'thingy' under ther Network Adapters show the yellow following exclamation marks.

    [​IMG]
    Uploaded with ImageShack.us

    and each of it shows in its properties says it has an Code 31 error.

    [​IMG]
    Uploaded with ImageShack.us

    and IPCONFIG on commandprompt shows

    [​IMG]
    Uploaded with ImageShack.us

    I have tried online researches and many turn out a dead end. Others with the same problem as mine failed in reinstalling drivers and most of the forums on it just die in time.

    Please help, im a university student and it sucks to leach on another dudes com.

    PS: i am slow with the computer so a step by step guide would be helpfull

    THANK YOU FOR LISTENING.
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,509
    From your laptop manufacturer's web site download the drivers for your ethernet controller and the wireless adapter, copy them to your computer using CD or USB flash drive or other removable media and try to install them.

    I doubt this will work because the power outage/surge probably took out a part of the motherboard. If you can borrow a USB wireless or ethernet adapter try that, but I have little hope for that either.
     
  3. thelousyllama

    thelousyllama Thread Starter

    Joined:
    Sep 9, 2010
    Messages:
    2
    Firsty thanks for replying.
    I downloaded all the drivers provided for Network by HP compaq presario vista and installed them. restarted, but still the same :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/948975