1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista not dectecting modem

Discussion in 'Networking' started by mineralgoogt, Sep 30, 2008.

Thread Status:
Not open for further replies.
  1. mineralgoogt

    mineralgoogt Thread Starter

    Joined:
    Sep 29, 2008
    Messages:
    1
    Hello,

    I hope someone can shine some light on the direction I need to go to fix this problem. I recently started having problems. I have Vista SP1 and am trying to use a sprint sierra wireless express air card 597E. I cannot connect to the internet. The card turns on and shows that it is getting signal, but vista will not let me use it or even show that it is inserted into the slot when in sprint connection manager. The card is being detected by windows because I can see it in device manager with the correct drivers installed from sprint's website. There are no question marks or explanation points next to the device in the manager. My guess on why it will not connect is because I cannot set up a dial-up connection which the air cards need to connect. The air card is basically a phone that dials up to get a connection. I have had problems before with another card's software not being compatible with vista. I just set up a manual connection with the card to dial-up and it worked fine. I tried that with this card and vista tells me that there is no dial-up modem detected. I know there is because the card shows up under device manager as a modem and also a network adapter. Basic problem I'm having is not being able to set up a manual connection to get around the sprint software, though if I could do that the software would probably be able to automate that process. So my guess is that there is a conflict somewhere not letting me use that card as supposed to. I have already called sprint tech support and they have come to the same conclusion as I, that the card needs to set up a dial-up connection but they do not know how.

    Any help in this matter would be greatly appreciated.
    Thanks,
    Jermey
    P.S. If any more info is needed please post.
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    It's possible that you need to set up a hybrid connection. You use the wireless network card but you need a name and password like on dial-up. So try deleting all the connections in your Network Connections folder (except the LAN connection that is set up by default for your network card) and make a new connection, only this time choose PPPOE as the connection type.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754692

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice