Vista Premium and Outlook 2003 conflict

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Auswoolf

Thread Starter
Joined
Aug 11, 2007
Messages
1
I have just bought a Vista PC. I have loaded Outlook 2003 (Microsoft Office XP) and got a message that "ordinal 9170 not found in Dynamic Link Library MSO.dll". I have trawled forums and others seem to have had problem but I have not seen an answer.
Also I have loaded Microsoft Office 2007 (trial version) and Outlook 2007 does not work either. I have seen something about re-saving the outlook.pst file in another location then uploading from there, but Vista does not even allow the program to finish booting before it tell me there is a problem and it will get back to me.
All ideas welcomed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top