Vista recovery error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lbprager

Thread Starter
Joined
Mar 2, 2015
Messages
2
I have a Gateway Dx43003 running Windows Vista Home Premium. Due to a power supply issue I have not used it for about 6 months. Power supply issue has been resolved. Since I had backed up all my files previously I decided to do a factory reset using my the recovery discs I created when I got the unit. I inserted the first disc with no issue, following the prompt I inserted 2nd disc, walked away while waiting for prompt for 3rd disc. When I came back to check there was a black screen but the disc had ejected just like the first. I inseted the 3rd disc thinking it would continue with no such luck. Screen stayed black for hours. Decided to shut down and restart. Restarted, went to Gateway splash screen, to microsoft working screen, then to black screen with no change. I decided to reboot to safe mode. Safe mode screen came up as normal. It went to the " install backgroud with windows installing" message, then it showed the error " windows cannot complete in safemode. to continue installing windows, restart computer".Decided to try safemode restart again, but select "restart windows normally".This time I got "Windows install background again with windows is installing" message, then error box popped up with " the computer restarted unexpectedly or encountered an enexpected error. windows installation cannot proceed. to install windows, click "ok" to restart the computer, then restart the installation". No matter what I do or how I do it I keep getting the same error messages, even alternating trying all 3 discs again. I also tried to restart to "last know working" version with now luck.I have also made sure that it was booting from my cd drive.HELP! Any ideas on what I can do to sovlve this problem?
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,431
Hi, you have posted on two other pc forums and are receiving good help from one of them.
It may be best to stay where you are receiving help and follow their suggestions, as it may become confusing to you and to all who are trying to help you.
 

lbprager

Thread Starter
Joined
Mar 2, 2015
Messages
2
Still no luck in recovering. Although I have gotten further in the install. It actually gives me confirmation that install is complete, but It gives an error (device installer error
windows could not load the installer for {4d36e968-e325-11ce-bfc1-08002be10318}. contact your hardware vendor for assistance) then shuts down pc. Investigation shows this is what the error covers (
Display AdaptersClass = DisplayClassGuid = {4d36e968-e325-11ce-bfc1-08002be10318}
This class includes video adapters. Drivers for this class include display drivers and video miniport drivers).Anyone have any suggestions on fixing this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top