Vista screen disappears

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ned93

Thread Starter
Joined
Jul 23, 2009
Messages
71
Hi, I am working on an Acer Aspire, Pentium D, Vista, 2GB ram. After about 45 minutes, the screen blanks out. Have to reboot to get it going again. I ran Malwarebytes, it found 19 errors. I thought this might have solved the problem, but no. I also then changed monitors, but the problem is still there. I cleaned out the case, the 2 motors were really clogged up, I thought it might be heat related. Then I ran a memory test and it stopped working again. It has 2 memory chips, I have removed one and am running the memory test again. Am I going in the right direction? Or is there any other ideas?
Thanks
Ned
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top