Vista Slow Copy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

grahowler

Thread Starter
Joined
Dec 14, 2002
Messages
21
Hi

I've been running Vista on my desk top machine for several months now without too many problems. The thing I have just noticed though is that it is EXTREMELY slow to copy from one directory to another.

I have been trying to copy about 3GB of data to my DVD/R to burn it but at the transfer rate it is going at it will take something like 12 hours to copy across before being able to burn.

Since installing Vista I haven't installed any burning software. I've just used the in-built burning utilities and they've been OK, although I've only used them once or twice. This is the first time I've tried to use it with any large file sizes.

Any help would be greatly appreciated.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top