vista, stuck in loop configuring updates 3 of 3 0% complete

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JuGem

Thread Starter
Joined
Jan 9, 2011
Messages
1
My dads vista laptop is stuck on configuring updates 3 of 3 0% complete. On start up it sticks on this screen then automatically restarts but keeps looping back to this update message. As I cannot get into the computer at all I tried starting in safe mode which brought me back to the same screen. I was able to press f8 on start up to access system recovery from a previous point but this only gives me one previous point to restore from which says windows updater. I have restored from this point anyway but am getting the same problem. I have tried repair but it doesnt find anything wrong. I am loathe to do a complete reset as I do not want to lose all the photos. Please can someone offer any advice on this issue and it is driving me insane. The laptop is 18 months old.:(
I have looked up other threads on this problem but system restore from a previous point always seems to work for other users but not for my problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top