Vista Task Scheduler and other tools won't start!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

janlafata

Thread Starter
Joined
Mar 29, 2005
Messages
525
I have Vista Basic x64. In Administrative Tools, I cannot get Task Scheduler, Event Viewer, Disk Management and Windows Firewall to open correctly. Actually they do eventually open, but not until a window pops up that's says "Adding snap-in console".

All of the other tools like services, Memory Diagnostics etc, open up just fine. Before I did a couple of System Restores, I was still having this problem and I read where I needed to have Windows Event log running for these tools to work. See I had turned it off.

So I re-enabled it and it solved the problem. But this time, Windows Event Log is already enabled, so I don't know what else to do.

I tried playing a bit with the Microsoft Management Console, however I have little experience in working with it. Also when I opened it up the first time, there were no snap-ins present. So, I clicked on "Add/Remove Snap-In". At that point, a list came up in the left pane that listed all of the available snap-ins. Then I just added the ones that would not open for me. The ones listed above.

Funny thing though, when I went to enter the first snap-in, another window came up
that asked me "What computer do you want this snap-in to manage"? And there were two options, "This computer", which was already checked, or "The following computer". And greyed-out on that was MAINSYSTEM, which is the name of my computer

So I stuck with "This Computer", though one time I went the other route and checked "The following computer", just to see if that would help. It didn't. So then I continued to add the other tools that were not working. And each time that "Select computer..." option would come up.

Anyway when I got all four of them in the right pane, I closed MMC, but not before it asked me to save what did. Then I rebooted and tried to open Tash Scheduler and others, but the same thing happened.

It's funny but I read in the MMC Help, that I should add a snap-in in a totally different way. Here's just some of what it said:

To create a new snap-in console from within MMC 3.0, do one of the following:
From within a snap-in console, on the File menu, click New. At a command line, type mmc /a. etc etc

First of all when I clicked "New" it didn't do anything but just open up Console2. Also, I don't know what it means about entering that info in the command line. What command line?

So regardless if I did this process right or wrong, none of the settings ever seemed to stick. I would close out MMC, then reopen it, and nothing was there in the right pane. None of the tools that I entered. That is until I went to file and opened up the file I saved. Then they were all there. But is that the way it's supposed to work?

I'm lost! And contemplating a reformat!

Jan LaFata
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top