1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista - TV card toggle disappear/appear from "device manager" after each boot

Discussion in 'Windows Vista' started by Sapproizza, May 2, 2009.

Thread Status:
Not open for further replies.
  1. Sapproizza

    Sapproizza Thread Starter

    Joined:
    May 2, 2009
    Messages:
    1
    Hi,

    #1 thanks for y'all's help and expertise.

    Here is my question: I have Vista 32-bit operating system with an original-equipment ViXS PureTV-U 48B0 (NTSC/ATSC Combo) TV Tuner. The computer itself is a m9100z HP Pavilion. Every time I restart my computer, the TV Tuner card will toggle whether or not it is visible/installed/whatever in the device manager. If the card is working, once I restart, it will not work or appear in the device manager, and vice versa. The only way I have found to fix it is to restart again.

    Any suggestions?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/823767

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice