1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Vista Ultimate 64Bit " No Audio output divice" * I have read the other threads-no Joy

Discussion in 'Windows Vista' started by Tonyallen255, Jan 12, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Tonyallen255

    Tonyallen255 Thread Starter

    Joined:
    Jan 12, 2011
    Messages:
    3
    Hi Guys

    Really hoping that you can help with this i need to use the Laptop for study and i have to watch videos as part of the course ( embedded into HTML & Flash so i need the laptop.)

    My laptop spec is below HP Pavilion DV8000.

    I have tried to update the drivers using the following driver packs ( i know some of them are for the wrong system but in my desperation to fix it ill try anything short of a lump hammer)

    SP34567
    SP35268
    SP35908
    SP37743

    I have uninstalled the hardware rebooted and let windows pick it up, when i look in device manager i only have a multimedia audio controller which is not working, the properties say "

    "The drivers for this device are not installed. (Code 28)

    This operation returned because the timeout period expired.


    To reinstall the drivers for this device, click Reinstall Driver."

    Which i have done several times and it still wont work, the speaker Icon in the Tray have a red X through it.

    Massive Kudos to anyone who is genius enough to help fix it.


    Your

    Mr Laptop nightmare
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
  3. Tonyallen255

    Tonyallen255 Thread Starter

    Joined:
    Jan 12, 2011
    Messages:
    3
    Thanks Leroys1000, i tried that and i get the error message "driver installation Failed: Could not find the MEDIA device for this driver.

    Thanks for you input tho and ideas, ive spent three days on this and its driving me nuts.

    So Ive tried...

    SP34567
    SP35268
    SP35908
    SP37743

    and now

    sp35558
    sp34595




    T.
     
  4. Tonyallen255

    Tonyallen255 Thread Starter

    Joined:
    Jan 12, 2011
    Messages:
    3
    I have now got it to at least show the realtek device in device manager. Still wont work though its displaying error 10 under properties.

    I have tried the following sp's....

    SP34052
    SP34463
    SP34387
    SP34374

    Hope that helps
     
  5. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    The specs say that series has a conexant driver.
    If it actually does have a realtek audio chip,you
    might try drivers from the realtek site.
    http://www.realtek.com.tw/Downloads/
    Just need to figure out if you have the HD or AC97.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/974209

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice